Imarc

OpenSSL “POODLE” vulnerability status Robert Mohns

Written on: November 3rd, 2014 in security, technology

A couple weeks ago there was another widely publicized SSL vulnerability. This one was called POODLE. We implemented a fix on all our servers within a day.

You can find more info on the vulnerability at https://www.openssl.org/~bodo/ssl-poodle.pdf.

This only affects end-users who are still using Microsoft Internet Explorer 6 to access HTTPS sites. (IE6 does not support the newer TLS protocol that has replaced SSL nearly everywhere.) Since Microsoft dropped support for IE6 and provided free upgrades to newer versions years ago, this probably doesn't affect you.

Share:

Let's Talk.